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S The instructions in this article relate toUtility Billing. The icon may be located on your

StrataMax Desktop or found using the StrataMax Search.
Utility Billing

This article covers entering meter readings, processing bills, and printing and emailing bills. It also
outlines how to enter the meter readings manually, and how to export and import readings.

Utility Billing Video

Enter Meter Readings Manually

Cents Adjustment is enabled in File > Configure.

—_

From the Utility Sub-Group, search or select the Utility Billing menu.

Select the Reading Entrytab, and enter the Reading Date.

Click the Supply Type drop-down menu to select the required Supply Type.

Click the Change A/c button and select a lot, then click OK.

The Meter No, Tariff, Last Reading Date, and Last Reading will be displayed for this lot.

Click in the New Reading cell and enter the new meter reading.
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Press the Enterkey on the keyboard, and the system will automatically calculate of Units, Days,

Months and Amount.

o

If there is more than one meter for the lot, enter the reading for each meter in theNew Reading cell.
9. If the reading is an estimation, click in the Estimated cell and enter 'Y, this will reflect on the bill
when issued to advise the lot that the reading has been estimated.
o The calculation field shows the breakdown of the total charges based on the tariff settings.
o GST will be calculated on the total amount of the meter readings. Cents adjustment will be
automatically deducted based on the total amount of the meter readings and the GST amount
due.

o Sundry Charges should automatically be applied to the account — see Add Sundry Tariffs to
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automatically bill for further details.
o The Total amount due will be calculated from the total of the bill, plus the GST owing and any
cents rounding factored in.
10. Click Save (or press Enter).
o This will then automatically select the next Account Code in the list.
11. Follow the steps above to enter the meter readings for other lots.
o Prior to processing bills, click GoTo > Reading Record List. Refer to relevant section below in

this article, which covers the Reading Record List.
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Export / Import Meter Reading Information

When creating the export file, the information will include all available columns: Building Number,
Account Number, Lot Number, Unit Number, Name, Meter Number, Date Last Reading, Last
Reading.

The base column information must include the Building Number, Meter Number, Date Last Read and
Last Reading in order to be available for import.

The following section will provide information on exporting the meter info, changing the meter reading
date and meter readings, and then importing the file with the new data.

This can be useful in instances where there is a third party recording the new meter reads; in fact, the
export file could be provided to these sorts of parties to complete and send back to the strata manager
to import into StrataMax.

For any Utility Sub-Group that includes more than 50 lots, this method is arguably more efficient than
entering each reading manually. It should be noted that there is some formatting requirements to allow
this report to export and import correctly, which has been noted below.



Export Meter Readings

1. From the Utility Sub-Group, search or select the Utility Billing menu.

2. Open the the Reading Entry tab, and select the Supply Type from the drop-down list (in the bottom
of the screen).

3. Select Options > Export Meter Info.

4. A Windows prompt will appear to save the text file 'MeterLst.txt'.

o The file will be saved to the StrataMax network drive |BCM|DOCS|<EBULDINGNUMBER> by

default.
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5. Proceed to the next section of this article to open the file in Excel, and enter the meter readings.

Enter Meter Readings in Excel

Once the file has been exported, the text file needs to be opened inExcel/ to enter the new meter
readings. Some of the below steps may differ depending on the version of Excel.

1. Open Excel, and click File > Open.
2. Navigate to network drive,|BCM|DOCS|<EBULDINGNUMBER>, where the export file was saved.
3. Change the File Type drop-down menu in the Excel Open File dialogue toA// Files.
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Select the MeterLst.txt file and click Open.

From the Import Wizard, select Delimited as the Original Data Type, then click Next.

Tick the Comma box as the Delimiter.

Check to ensure that the fields are separated correctly in theData Previewbox, then click Next.

The Column Data Formatshould be set to Text for all columns (highlight all columns).
Click Finish.
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Text Import Wizard - Step 2 of 3

This screen lets you set the delimiters your data contains, You can see how your text is affected in the
preview below,
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10. For each lot, change the Last Reading Date to the date of the new reading.
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1 BuildingNumber!AccountNumber LotMumber UnitNumber Mame MeterNumber DatelastReading LastReading
2 |E98s4 2100001 1 1 Owner Original 1 1/12/2016 1875
3 |E9864 2100002 2 2 Owner Original 2 1/12/2016 7000
4 |ES864 2100003 3 3 Owner Original 3 1/12/2016 2500

We recommend using the Find and Replace functionin Excel, on the DatelastReading column to
quickly and easily update each line item.

11. Amend the LastReading column information to reflect the new meter reading for each lot.
12. Once all readings are entered complete, save the file in the following directory:
o |BCMIDATAI<EBULDINGNUMBER_CURRENTYEAR>
and
o Name the file IMPREAD.txt (File Type: Text (Tab Delimited).
13. Select Close.



Import Meter Readings

The Supply Type that was used toexport the meter readings needs to be used when importing them
back in after making the changes in Excel. If the file contains meter readings that aren't the same
Supply Type, the file will not import.

—_

From the Utility Sub-Group, search or select the Utility Billing menu.
Select the Reading Entry tab.
Click the Supply Type drop-down menu to select the required Supply Type.
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Select Options > Import Readings.
o The system will attempt to find the file in the directory [BCM|DATA]|
<EBULDINGNUMBER_CURRENTYEAR>, and enter meter readings automatically.
o Prior to processing bills, click GoTo > Reading Record List. Refer to relevant section below in

this article, which covers the Reading Record List.

View Imported Readings

If the reading information is being imported, and it has something unusual in the file and does not
process as expected. This information can be viewed after the import stage and deleted where required
to start the import process again. This step would be applied after trying to import the .txt file and
includes the below message:

Import Readings *

o Last impaort data file has not been processed.

1. From the Utility Sub-Group, search or select the Utility Billing menu.
2. Select Options [ View Imported Readings. There will be a table of imported readings. Review and
check that these have been processed from the Meter Maintenance tab.

3. To select all records in the table, Crtl + A to select all records and clickDelete.



| a Imported Meter Readings

l View Imported Readings
Reading Date AccountCode Meter Mumber Tariff Mew Reading Date Processed
22/08/23 02100002 R16W0DE2 581
22/08/23 02100003 R16W0DES 479
22/08/23 02100004 R16W0075 730
22/08/23 02100005 R16W0D6E3 1174
22/08/23 02100006 R16W0O73 869
22/08/23 02100007 R16W0050 1148
22/08/23 02100008 R16W0052 636
22/08/23 02100009 R16WDD49 840
22/08/23 02100010 R16W006E 557
22/08/23 02100011 R16W0O70 1210
22/08/23 02100012 R16WODDG1 509
22/08/23 02100013 R16W0054 661
| 220823 02100014 R16WONTS £h1
i ol @
QK Delete View Log

4. Click Yesto message: Delete selected records. Click Confirm to delete these readings.

5. Refer back to the current file for import and retry theimport process again, detailed in the heading

above.

Reading Recording List

The Reading Record List is available as a search, allowing the report fields to be customised and results

to be reported across all buildings, if required.

Delete Current Reading

If current readings have been entered incorrectly (e.g. a sundry charge has been omitted from the bills,

or the tariff rate was incorrect), this section covers how to delete this reading.

If the current read has been processed, this will need to be reversed first before proceeding with

delete.

1. From the Utility Sub-Group, search or select the Utility Billing menu.
2. Select the Process Billing tab and tag the lot(s) required (to tag all click Select Allor Ctrl/ + A on the

keyboard).

3. Click the Reverse Last Billbutton.
4. Ensuring the the Reading Entrytab is displayed in the Utility Billing window, click Options > Delete

Current Readings.

5. Select the lot accounts to delete the current reading for.

6. Make any adjustments to tariff rates, or add sundry charges etc., as necessary.

7. Re-enter the correct reads from the Reading Entry tab, reprint the Reading Record Listfor checking,
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then proceed to Process Billing.
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Recalculate Current Bill

This section covers how to recalculate the meter readings in the event that the readings were entered,
but the charge rate is incorrect. This process can only be done if the bills have not been processed.

If the bills have already been processed, the bills will need to be reversed before proceeding with a
recalculation.

1. From the Utility Sub-Group, search or select the Utility Billing menu.

2. After making the necessary changes to the tariff, sundry charge, or rebate, select the Reading Entry
tab.

Select the Reading Entrytab, and enter the Reading Date from the drop-down menu in the top right.
Click the Supply Type drop-down menu to select the required Supply Type.

Click Options > Recalculate Current Bill.

Tag the required lots (click the Select Allbutton on the right if all lots need to be recalculated).
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Click the Recalculate button.
o Prior to processing bills, click GoTo > Reading Record List. Refer to relevant section below in

this article, which covers the Reading Record List.

Process Utility Bills

This procedure will process the readings entered and saved for each Debtor account, and produce a
Utility Bill for each Debtor.



From the Utility Sub-Group, search or select the Utility Billing menu.

—_

Select Process Billing tab.
Tag all required Debtors (to tag all click Select All or Ctrl + A on the keyboard).

Select Process Bills.
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Select Close.

Utility Billing | Contact Preferences

Prior to printing or emailing the bills, the Contact Preferences will need to be set for each lot account.
These preferences can also be set in Debtor Maintenance, at setup.

If there are multiple contacts for a Debtor account utility bills & arrears will only print to post to the
first contacts address however multiple contacts can receive the bills via email if required.

If an Occupier has indicated a preference to receive bills via email, ensure the email address has been
entered in Debtor Maintenance

1. From the Utility Sub-Group, search or select Utility Billing.
2. Select the Print Bills tab, then click the Conditions tab in the middle section of the window.

3. Ensure you highlight a debtor with an email address, then click theContact Preferences button to

open the 'Contact Preferences' window.

4. Set the preferred option for delivery of the bills; Email, Mail, or both, then clickOK.

File  Options GoTo Special Help

Reading Entry  Meter Maintenance  Tanff Maintenance menepm: Amears

Templste | FLECACTS Bcrioty Bl + Bar Chart BCLHD 2cl[Gepost
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Code  Description

0 }01 | SMITH PETER
02100002 | WATSOMN JULIE & MAX

02100003 | KELLY CHERYL
<




Utility Billing | Contact Preferences Report

The contact preferences for all debtors can be reported in an Excel sheet.

—_

From the Utility Sub-Group, search or select Utility Billing.
Select the Print Bills tab, then click the Condiitions tab in the middle section of the window.

Ensure you highlight a debtor with an email address, then click theContact Preferences button.
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In the 'Contact Preferences' window, click File > View Allto display the 'Email and Mail Manager'

screen.

Bl Contact Preferences et
View All for this Account Code
View All for this Owner
View All Current ER
View All
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View Log
Cancel
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5. In the 'Email and Mail Manager' screen either a "1' or a '0" will be displayed for each debtor in the

‘Email' or 'Mail' columns; a "1' meaning 'Yes' and a '0' meaning 'No'".

a Email and Mail Manager - O >
Wiew Al
Account Code OwnerRefNum Category Email Mail Cumrent Owner =
El

02100003 MAA Electricity Bil 1 1] 1
02100005 MNAA Electricity Bil 0 0 1
02100006 MAA Electricity Bil 1 1] 1
02100007 MNAA Electricity Bil 1 0 1
02100011 MAA Electricity Bill 1 1] 1
02100014 MNAA Electricity Bil 1 0 1
02100015 MAA Electricity Bill 1 1] 1
02100016 MNAA Electricity Bil 1 0 1
02100017 MAA Electricity Bill 1 1] 1
02100018 MNAA Electricity Bil 0 0 1

02100019 MAA Electricity Bill 1 1] 1 v
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6. You can also click the Show in Excelbutton to export this table to an Excel sheet.

Print or Email Utility Bills



Once the utility bills have been processed, the final step in the utility billing process is to print or email
them.

If this is the first time printing a utility bill and there is a requirement for the security deposit to be shown,
ensure that the instructions for Security Depositshave been completed. Also, for any lot accounts that
want to set up a direct debit, a template that includes merge field field 60 for direct debit instructions,
will need to be used. Please see the Direct Debit article for more details.

If bills are being printed for the first time, it is recommended that the bill for the first lot only be
previewed on screen. This provides the opportunity to ensure that it meets requirements. If any
changes are required, this can be completed prior to printing all bills.

—_
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From the Utility Sub-Group, search or select the Utility Billing menu.
Select the Print Bills tab.
Tag all required lot accounts (to tag all click Select Allor Ctrl + A on the keyboard).
Select Conditions tab and ensure the EMail / Print as per Contact Preferencesradio button is
selected.
o Contact Preferences for Utility Bills are set in the Roll menu of the Main Building linked to the

Sub-Group.

. Click the Print Bills button.

Where a reading has been entered and flagged as anestimate, when the bills is printed, the word
‘Estimated' field will be displayed on the bill as shown below. The system picks up the estimated

field (Y) and inserts it next to the appropriate tariff reading.

. The bill is not actually charged to the lot accounts account until theBill is printed.

Once the utility bill has been printed there will be a copy available to re-produce at any time via
the Stored Reports menu.
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Date of Invoice 27 May 2020 Supply Address
Supply for 28 Days Lot 1fUnit 1 CHERYL UTILITIES CTS 131313
Account Mo 02100001 175 Varsity Parade
Varsity Lakes QLD 4227
Peter Smith
PO Box 28
ROBINA QLD 4226
amount Payable $115.05
Payment Required by 11/06/20
Metar Number 3nm-i.§;adm2m5m Tarift ki Mat Amaount
EO0001 El: 260 82 001 ) o
Sarica Fee . Daly Charge 20,00
GST on $37.02 i
Secunity Depost Heid il Less Cents Afjustment a0
Tickal Cornént Charpes 40.70
Security Depasit 1o Pay 100,00
im me nam e b 4 e me by D obtms ] semgeed o o] Dol P s D Amount froen last bl -21.65
Amount Payable S'I 19.05
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Utility Templates

Utility Templates can be set from the Print Billstab in the Ultility Billing module. The template set should
include a deposit slip.

To review any available templates, select them from the list and click 'Preview.' Once the desired
template has been selected, click 'Save as Global.'

File  Options GoTo  Special Help

Reading Entry  Meter Maintenance  Tariff Maintenance Process Biling  Print Bils  Deposts  Amears

Template aircon1 Air Water Condenser+Summary 2nd m
0 Screen i L P !

(= Template Selection = O xX U
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Mame Description State Deposit Room Comment
& AIRCONT Air Water Condenser+Summary No I 00
AIRCON2 Air Water Condenser No E
AIRCON3 Air Water Condenser Mo j
B ELECAC1 Electricity Bill - Summary Mo
[l ELECAC10 Electricity Bill - Mo Deposit No
[ ELECAC11 Electricity Bill+plain message box-BCLHD Mo
B ELECAC12 Electricity Bill+BCLHD No
—ul Fl Frar1?r Flertririte Rill=RCT HM N
|| MName Description State Comment Client Supported
|| | &@DEPOSIT Deposit Yes
ﬂ‘ Select as Global Select as Local Preview Close =







