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‘l |;| The content in this article relate to Arrears Notice. The icon may be located on your StrataMax

Desktop or found using the StrataMax Search.

Arrears Notice

The arrears process in StrataMax is designed around an arrears schedule (configured in Arrears Notice Setup),
which once configured, can issue different types of notices or letters based on a lot owner’s balance, and the
age of the a balance. For each arrears notice or letter, varying arrears fees can also be charged. Each arrears
notice can have its own set of rules for the minimum arrears balance, and can be issued by levy period or on the
total amount outstanding.

The Arrears Notice screen does not include Second Debtor accounts. Please refer to the Second Debtors
article for more information.

How Arrears Notices Work in StrataMax

When an arrears notice/letter is printed/emailed, it states the total amount outstanding, including interest and
arrears notice fees (if applicable). At this moment in time, StrataMax records that the lot has now been issued
the first letter in the arrears schedule.

When the owner pays the amount and brings the lot balance to nil (or in credit), StrataMax then resets the
schedule for this lot. The next time an arrears notice is processed for this lot, StrataMax will refer to the schedule
again and recognise that the first notice/letter should be produced.

What often happens is that an owner will pay the amount of their /evies, but not the arrears fee or the
outstanding interest. This results in the lot balance not being brought back to nil (or in credit), and the arrears
schedule not being reset for this lot.

Subsequently, the next time an arrears notice is processed for this lot, StrataMax will refer to the schedule again
and recognise that the first notice/letter has already been issued, and the lot balance was not brought back to
nil (or in credit), so the second letter in the arrears schedule should be produced.
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Arrears Notice Configuration

This section covers the different settings that pertain to the Arrears Notice screen, which is accessed by clicking
File > Configure. Only those settings that affects the arrears notices are highlighted and covered in this section.
Some of the other settings are related to the Levy Notices, which are covered in the Levy Notice/Reports article.

& Configuration O X
.
Settings
Always show last active global message (Levy Notice)
| [] Mways show last active global message (Arears Notice)
] Show Interest separately
] Show Cther separately
Mew Owner Amears Days 0 :
Arears Days Key Field Netice Receipt Date
] Print Sample Levy Notice each time notices are printed
Email Lewy Notice and Comespondence to Global Agent/Mortgagee
[] Email copy to owner when Notice Address is used by Global Agent/Mortgagee
[ Clear all amears log records upon levy generation
Amears Record Detail |A.|Tears Notice Fee
Log Buildings With Mo Levies During Global Run
Show Mot Yet Due Levies as Nomal Levies During Global Run
||:| Show Cther Amears Breakdown
Unit Number Style
] *S" Prefix for Shop Number
[] T Prefix for Strest Number
Settings

Always show last active global message (Arrears Notice)
If ticked, the active message for this building will be displayed on Arrears Notices.

New Owner Arrears Days
If a change of ownership has occurred on a lot, this is the number of days before the lot is included in the arrears

schedule. This will observe the next the option selected in Arrears Days Key Field.

Arrears Days Key Field
This setting is linked to the above setting, New Owner Arrears Days.

e Transfer Date will observe the date the change of ownership was completed in the Roll.

e Notice Receipt Date will observe the Date of Receipt of Notice field in the Roll.
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Clear all arrears log records upon levy generation
This is recommended to be left unticked and should be used on advice by the Support Team. This setting will set
the clear flag in the levy arrears log when a new levy is generated.

Arrears Record Detail
This is the wording for the arrears notice fee on the levy/arrears notice.

Show Other Arrears Breakdown
If ticked, will show a breakdown of '‘Other' arrears.

Unit Number Style

'S' Prefix for Shop Number

Using the field 'Unit No' in the roll you can add an 'S’ to distinguish the lot is a shop and then add the shop
number e.g. S4. On the levy and arrears notice the word 'Unit Number' will be replaced with ‘Shop Number' but if
you untick this option it will suppress the word 'Shop Number 4' and show 'Unit Number S4'".

'T' Prefix for Street Number

If you tick this setting it will add the word 'Street Number' where 'Unit Number' shows on the levy and arrears
notice.

Receipt Arrears Flag Settings

In Receipt Entry menu there are settings that will clear the arrears flag when a lot's payment is receipted, and the
balance due is cleared or places the lot's balance into credit. To access and change these settings open Receipt
Entry, click File > Configure.

& Configuration O >

Clear Amears Flag

Clear Amears Flag Tolerance @_

Clear Arrears Flag

If enabled, the owner's arrears flag will be cleared automatically when their payment is receipted and their
account balance becomes zero, or below the pre-configured tolerance allowance (see below). This is a global
setting and will affect all users. When the arrears flag is cleared, it will also create an entry in the Log Viewer, in
the 'ArrNoticeClr' category.

Clear Arrears Flag Tolerance

This field is only available if the Clear Arrears Flag setting (above) is enabled. Type in the amount that an owner's
balance needs to be reach in order to reset their arrears flag. For example, if you set this to 50, and an owner's
payment leaves them with a balance of $50.01, their arrears flag will not be reset.

Levy Arrears Email Template Setup
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Please refer to the Email Template Manager article to learn how to manage email templates.

Levy Arrears Settings in the Roll Menu

There are also a setting in the Roll, which relates to arrears notices, which should be checked.

1. Search or select Roll, and if the lot selection list appears, click Cancel.

2. Click File > Configure.

3. It's recommended to tick the box Clear Arrears Notice on Transfer, as this will reset the arrears notice
schedule when there is a change of ownership, resulting in the new owner receiving the first arrears

notice/letter in the arrears schedule.

Settings in Label Printing / Returned Malil Register
1. Search or select Label Printing (Debtors).
2. Click File > Configure.
3. By ticking the box Exclude Unresolved Returned Mail Addressed (Labels/Levies/Arrears), arrears notices,
levy notices or labels will not print from StrataMax for any owners who have been added to the Returned

Mail Register.

[Labels |

Label Title for Residents

— The Residert
Tria buskding only The Residert
Settings

[F] Delimit Email List with (snter}

II Bxclude Unresolved Retumed Mal Addressas (Labels / Levies / Amears)

Arrears Manager

From within the Arrears Manager, check the amounts in each column for the particular lot and then review the
amounts setup in arrears notices. The date of the Last Arrears Notice sent can be checked as well, to ensure the
lot meets the arrears criteria.
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1. In the required building, search or select Arrears Notice.
2. Select Tools > Arrears Notice Setup.

3. Click File > Arrears Manager.

Do Not Send Arrears Notice to Owner

In some cases you may have been requested by your Committee / Strata Manager to exclude some owners
from receiving arrears, whether that be a one off or for a period of time.

1. Search or select Arrears Notice.

2. Click GoTo > Arrears Manager.
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3. Check and add or remove any options to the configuration settings before clicking Close.
4. In the table, select the owner.

5. Select File > Set No Send Arrears Notice.
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6. Itis also recommend to add a note explaining the circumstances and reason to place this owner’s arrears
notices on hold and for the period, so it can be referred back to.
7. Once an owner has been 'Set No Send Arrears Notice' this will display in the arrears manager report and on

the screen
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Arrears Notice Setup

Please refer to our Arrears notice Setup article for a detailed guide on this menu.

Edit Arrears Due Date Words
These words will appear in the Due Date field on the deposit slip on the Arrears Notice.

1. From the Tools menu select Edit Arrears Due Date Words.

2. Type in the required text (20 character limit) and click OK.

Credit Arrears Fees

If it has been determined that an Arrears Fee is to be credited or reversed, this can be completed using the Credit
Arrears Fee function for any Current Year Arrears Fees. If the Arrears Fee exists in the now 0ld Year, a journal
can be entered to cancel the original transactions.

1. Inthe Arrears Notice menu click Tools > Credit Arrears Fee.

2. Highlight the Account / Owner to refund and click OK.

81 Select Lot for Arrears Fee Credit — O *
Credit Arears Fees STRATAMAX ONLIME HELP 11
Code Description Lot Number  Unit Number  Plan No.  Committee Member {YN) 2
02100017 18 18 1 N
02100018 19 19 1 N
02100019 20 20 11 M
02100020 T ASCOLLINS
02100021 —_ 22 22 1 M
02100022 21 21 1 M
02100023 24 24 1 Y
02100024 1 1 1 M
—_—————|
20 of| 24
| oK l} ‘ | View Amears Log ‘ ‘ Set for No Report | | Cancel ‘

3. Select the Arrears Fee to refund and click the Credit this fee record button.
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F Credit Arrears Fees STRATAMAX OMLINE HELP 11 - O *
02100020 T A S COLLINS
Batch Mo Date Accourt Code  Tvoe Amount Descrintion Reference  Extra Details
0 02100020 O 0.00 000000
062 221119 | 02100020 D 15.00 | Amears Notice Fee MODoooas |-
[ o[ 2
Credi this fee record I4 | Make new fee record | ‘ Show All ‘ | Cancel |

4. You will now be presented with three options as to how to leave the Arrears flag:

i Arrears Log Action

e Set Clear Flag in last arrears log record resets the arrears flag by placing a'Y' in he Clear Flag column in

View Log so that the next arrears run will start at the first arrears notice.

e Delete last arrears log record deletes the last arrears flag so that the next arrears notice produced will be

the same one that was just deleted - provided the lot still meets the arrears conditions.

e Leave flag in its present state will not change the arrears flag, and if the lot still meets the arrears

conditions, the next arrears notice produced will be the next one in sequence.

Clicking Close without selecting any of the three options will cancel the credit process and not refund the

lot.

6. After clicking one of the above options, it is recommended to close the Arrears Notice windows and check

the lot balance in the Transaction List to ensure the credit has been applied and that the lot balance is

correct.

Arrears Notice Text Editor

This text appears between the message box and the deposit slip on the Arrears Notice. It has two parts; a title in

bold, and the main text, which sits underneath. Bear in mind that this text field is only available on certain

templates.

1. From the Tools menu select Arrears Notice Text Editor.

2. In the first window type in the title (100 character limit), then click OK.

3. Notepad will then open the file ARRNOT.TXT, where you can type the main body of text for the arrears

notice.

o Each line can contain about 120 characters, and the templates that include this text allow up to 5

lines.
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Arrears Notice Signature Locator

If a signature has been configured for the Strata Manager, this menu is used to set its location on the page.

Clear Last Arrears Date
This will clear the last arrears date for selected lots, and regress the arrears schedule for it.
1. After clicking the option from the Tools menu,

2. Tag the required lot, whilst making a note of the Last Arrears Notice Date and Last Arrears Letter Date.

3. Click OK.

F Tag Owners Accounts for Last Arrears Date removal - O d
Clear Last Amears Date
Tag Account Name Last Aears Notice Date  Last Amears Letter Date ™
02100015 |HARVEY MEYER 17/01/20
02100016 | P MCCORMICK 17/01/20
02100017 |GALLAWAY Q 17/01/20
02100018 |R BRERETON 17/01/20
02100019 | JOHMN BLANEY 17/01/20

02100020 |T COLLINS 17/01/20

02100021 |USMITH 17/01/20
02100022 |V SHISHKINA 17/01/20
02100023 |MARY CANDESSA 17/01/20
02100024 |ALEX DAVIS 17/01/20

Message Maker article
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