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G The instructions in this article relate to Insurance Claims. The icon may be located on your
StrataMax Desktop or found using the StrataMax Search.

Insurance Claims

Insurance Claims is where you can keep a track of all the insurance claims the property has lodged. Depending
on your arrangement with the underwriter and/or broker, claim forms can also be produced within the system
and sent to the insurer.

Reports can be produced, containing all the details in the claim, and each claim can be linked to other areas of
StrataMax with the use of the Premium Accounts, when receipting insurance refunds.

There is also an Insurance Claims Special menu, with the only difference being that it has a Delete button that
allows insurance claims to be deleted.

Insurance Claims Video

Insurance Claims Configuration

General

Always show code selection list at start
If ticked, the existing list of policies will always appear when the Insurance menu is opened.

Insurance

Insurance Expiry Test

Chose which insurance policy the system uses to compare against the working date, and if the insurance has
expired, a notification will be displayed whenever the building is selected. The default main policy is 901
BUILDING. You can remove this system check by clicking Clear.


https://smhelp.stratamax.com/help/stratamax-desktop
https://smhelp.stratamax.com/help/stratamax-desktop#stratamax-search
https://kokbstratamax.knowledgeowl.com/help/insurance#setup-premium-account
http://smhelp.stratamax.com/help/insurance

Insurance Policy Expired

0 Insurance Policy for 301 BUILDING has expired!
Due Date is 12/07/19
Are you sure that you want to work on this building?

Building Mumber: 11

Yes I | Mao

Insurance Claims Register

Show Paid Claims
If set, paid claims will be listed in Insurance Claims and Insurance Claims Special

How to Create an Insurance Claim

1. Search or select Insurance Claims and if the list of current claims appears, click Cancel.

2. Click New (a claim number will be generated automatically).

3. Enter the relevant details:

o

o

o

Reference Name for the claim (e.g. Storm). The same name can be used more than once, despite the
warning that appear.
Enter the Date of Incident.
Insurance Code No is the insurance policy item, which is entered in the Insurance menu, and is being
claimed against.

= This will populate insurer details (i.e. Insurer, Policy Number and Excess etc).
Amount Claimed, but this may be filled in by completing Events information if used previously.
Excess for this claim will populate automatically when the refund is present in the Bank
Reconciliation menu and is receipted to the Insurance Refund Code (income code), which has been
set up in the Insurance menu, in the Premium A/c's screen.
What Happened? is for the incident details, which caused the damage and the basis of the claim.

If theft was involved, then enter details of advice to police.

4. Click Save.


http://smhelp.stratamax.com/help/insurance-claims
http://smhelp.stratamax.com/help/insurance
http://smhelp.stratamax.com/help/bankreconciliation
http://smhelp.stratamax.com/help/insurance
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Linking a Document

Once a claim has been entered; a document from DocMax may be linked to the claim for quick access.

1. Open DocMax.

2. Locate the document, and click the View Document button in the ribbon.

3. Under the References section, click the Insurance Claims drop-down menu and select the appropriate
claim.

4. Click the Save and Close button in the ribbon.

(.~ References

Linked | |
Documents |Add Link| |Remove Link| |View|

Insurance Palicy =
Insurance Claim A

To view the document again, open the claim and click the Document button.

Adding Claim Events

Before adding an event, the invoice for the repairs must be entered first.


http://smhelp.stratamax.com/help/docmax-stratamax-integration
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. Open the Insurance Claims menu.

In the Insurance Claims Register window, double-click the required claim in the list.
Click the Events button.

Click the Add button (this will create a blank record at the end of the list).
Double-click in the Reference Number field.

Select the Creditor who provided the goods or carried out the repair and click OK.
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Select the appropriate Creditor Invoice record (Reference starts with ‘'D’) and click OK.

o This will populate the fields for Replacement Cost, Claim Amount, Creditor Code and
Repairer/Supplier.

8. Double-click the Event Category field and select an option.

9. Double-click the Property Affected field and enter details, for example "All top floor units" or "Roof".

o If required by the insurer, enter the Date of Purchase and Original Purchase Price fields.

o The Other Details field can be used to enter details of Power Rating and Equipment Use if the claim
Event Category is for Fusion.

o The Amount Claimed figure will update as Events are added.

10. Click Close once all required information has been entered

Claim Event Entry > Options

Select From Transaction List
This allows an expense from the current year transaction list to be selected to create a claims event.

Select From Transaction List - Old Year
This allows an expense from the old year transaction list to be selected to created a claims event.

Select from Claims Receipt Manager
Is used to link a receipt to a claim event.

? Claim Event Entry STRATAMAX OMLINE HELP

pticns | Help

Select From Transaction List
Select From Transaction List - Old Year B

Select frem Claims Receipt Manager 1

File > Edit Claim Form Lodged By

Details of who the claim is lodged by is populated onto the claim form using the Account Manager details,
however this can be edited if required.

1. In the Claim Event Entry window, click File > Edit Claim Form Lodged By.
2. Change Lodged By and the phone number.


http://smhelp.stratamax.com/help/creditor-invoices-commitments

Insurance Claim Form

ABC
The Insured
Narme TRAINING MANUALS Policy Mo 2578987
Addross 175 Varsity Pd ABN: 14 989 959 999
Varsity GST Regislond Mo
Post Code: 4711
Inpunt Taxx Criedit claimed on GST amount appcable Amount claimed 3s perceniage of G5T 10 L]
o thes policy Applicable ko the premium
Enlitled lo elaim an Input Tax Credit for Repairs and Amncunt claimable 100 %
Replacement of damaged ilens
Lodged by - —
STRATA MANAGER - Mrs Willson r Talaphona 0755757422

Ref No: 77889 00000003

: Claim Amount: $12400.00

Delete Insurance Claim

If an Insurance Claim has been entered in the incorrect property or if the claim needs to be removed entirely, this
can be deleted from Insurance Claims Special menu, by selecting the record and clicking the Delete button.
(Please use with caution as once the information is deleted it cannot be retrieved).

Processing an Insurance Refund

In order to update the insurance claim refund information when receipting refunds through the Bank
Reconciliation menu, the Premium Accounts setup is needed, and the following setting in the Receipt Entry is
also needed.

1. Open the Receipt Entry menu.
2. Click File > Configure.

3. Tick Offer Insurance Claim Matching. Be aware that this setting only applies to the current logged in user.
There are two ways an insurance claim refund can be processed and linked to a claim in order to finalise it.

e When the refund is present in the Bank Reconciliation menu, post and receipt the funds to the Insurance
Refund Code, which has been set up in the Insurance menu, in the Premium A/c's screen.
e Linking the claim to an existing receipt through the Claim Event Entry menu, by clicking Options > Select

from Claims Receipt Manager.

Work Orders for Insurance Claims

Work Orders in TaskMax can also create a new insurance claim by ticking the Insurance Claims box. See
TaskMax Work Orders for more info.


http://smhelp.stratamax.com/help/bankreconciliation
https://kokbstratamax.knowledgeowl.com/help/insurance#setup-premium-account
http://smhelp.stratamax.com/help/receipt-entry
http://smhelp.stratamax.com/help/receipt-entry
http://smhelp.stratamax.com/help/bankreconciliation
http://smhelp.stratamax.com/help/insurance
http://smhelp.stratamax.com/help/taskmax-main
https://smhelp.stratamax.com/help/taskmax-work-orders#other

Claim Forms

Once a claim has been created, a claim form can be created by adding details for each item being claimed.
These can be added manually or by selecting a Creditor Invoices record. The total amount of the items is
recorded in the Claims Register Record. The Claim Form can be submitted to the insurance company with the
usual attachments.

1. Search or select Insurance Claims.
2. Select the Claim and press OK .
3. Select Claim Form.
o If the following message appears, creditor invoices have not been added as per 'Adding Claim
Events'. There may be quotes which will be attached via email to the claim. If this is correct, click OK.
However if creditor invoices have been added to the claim, this message will not display.

ClaimForm - ==

i 0 \ Mo Bvents (Irwvoice details) have been entered.
Claims will not be processed without onginal imvoices.

4. Click OK.

5. The report is in PDF, which may be emailed with attachments such as invoices or quotes.

To add the 'Amount claimed as percentage of GST' and 'Applicable to the premium Amount Claimable' on
the claim form, these are updated in Building Information menu.

Insurance Claim Templates

Depending on what information is required to output on the template, there are a few to select from. Some of
these include the EFT details for the building. To select from these templates complete the following:

1. Search or select Insurance Claims.

2. Select the Claim and press OK .

3. Select Claim Form. Click OK to No Events (invoice details) have been entered. Claims will not be processed
without original invoices.

4. Select the template required and click 'Select as Global'


http://smhelp.stratamax.com/help/creditor-invoices-commitments
http://smhelp.stratamax.com/help/building-information

i Report Setup - Claim Form OCEAMIA KEEP 101023 06 December 2022
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CLMFRMAD Insurance Claim Form with Address Cover No No
£ >
Select as Global | | Select as Local | | Preview Close

Insurance Claims Reports

Throughout StrataMax there are various reports and extracts that can be produced, which relate to insurance
claims. An extract of insurance claim data can also be produced and exported to Excel using the Search
Insurance Claims screen. This can be used for a single(local) or multiple or all buildings (global).

Insurance Claims Register (Local)

This report is produced from within the claim in the Insurance Claims menu, is limited to the building, has
multiple templates to choose from, and can be produced in Excel as well. It displays all the claims for the
building, but can be limited as well.



http://smhelp.stratamax.com/help/search-insurance-claims

Page 1 Insurance Claims Register 14 July 2021
STRATAMAX ONLINE HELP G.T.P. 104105
Riverleigh Drive Hope Island Resort HOPE ISLAND QLD
Clzim¥o  Dateof Dats Insurer Palicy Mmmber Policy Claira Excess Date Amount Paid Ramarks
Incident Lodged Type Paid
(0000001 010521 010621 CHU Underwriting Apencies CAFO002082 BUILDING  6000.00 50.00 0,00 -50.00
Records on fils: 1 G000.00 50.00 0.00
Records Prnted: 1 G000.00 50.00 0.00

1. Open the Insurance Claims menu, and if the current list of claims appears, click Cancel.
Click the Report button on the right, and the Report Setup screen will appear.

Choose your output method (Screen, Printer, Excel) by selecting the required radio button.
To change the template, click the ellipsis [...] button to the right of the Template field.
Click the Preview button to display the data in a Preview screen.

Change the Limits according to requirements.

Click OK.
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Group Reports | Insurance Claims Report

This report can be produced for multiple buildings, and will displays all claims and their information across
selected buildings:

Page Number: 1 Claims Register Report Support 5.6 Testing Version 14 July 2021

Claim Number Date of Date Claim Insurer AmountDate Amount Paid
Incident Lodged ClaimedPaid

134 MARINE PARADE BEFP. 29391

00000001 16/11,/09 20/01/10 CHU Underwriting 803.00 28/01/10 562.10

00000002 05/03/16 07/07/16 LLOYDS OF LONDON 764 25 No Date 0.00

AMELIE COURT BFP. 2085

00000001 24/04/08 25/05/06 cGU 0.00 18/09/06 1,362.00

00000002 15/05/08 26/05/08 CHU 0.00 02/06/08 0.00

CONTESSA CONDOMINIUMS BFP 6203

D0000001 26/01/13 26/01/13 CHU Underwriting Agencus 0.00 21/02/14 11,527.37

00000002 01/03/11 No Date CHU Underwriting Agencie 5,555.00 01/11/11 5,055.00

00000003 24/11/10 No Date CHU Underwriting Agencie 1,044.65 01/02/11 1,267.86

ROYAL PACIFIC PARK GTP. 104274

00000001 27/12/00 04/07/01 Allianz Aust. Advantage 540.50 03/08/01 440.50

00000002 20/02/03 31/03/03 Allianz / BCB 2,995.00 18/12/03 2,895.00

00000014 08/12/17 11/12/17 Strata Community Insuran 97,095.50 15/06/18 96,095.90

STRATAMAX ONLINE HELP G.TP. 104105

00000001 01/05/21 01/06/21 CHU Underwriting Agencie 6,000.00 No Date 0.00

End Claims Register Report

Records Printed: 31

Insurance Claims Report




CONTESSA CONDOMINIUMS

Claim Dateof  Date Claim Insurer

Number Incident Lodged

134 MARINE PARADE BFP. 29391
00000001 16/11/0% 20/01/10 CHU Underwriting
00000002 05/03/16 07/07/16 LLOYDS OF LONDON
00000003 01/06/17 07/06/17 Lloyds Of London
AMELIE COURT BEP. 2085
00000001 24/04/06 25/05/06 CGU

00000002 15/05/08 26/05/08 CHU

00000003 01/05/08 20/06/08 CHU

00000004 16/11/13 18/11/13 CHU

BFP 6203

00000001 26/01/13 26/01/13
00000002 01/03/11 No Date
00000003 24/11/10 No Date

ROYATL PACIFIC PARK

CHU Underwriting Agencues
CHU Underwriting Agencies
CHU Underwriting Agencies

G.T.P. 104274

00000001 27/12/00 04/07/01
00000002 20/02/03 31/03/03
00000008 21/07/04 05/02/04
00000008 16/12/03 20/04/04

End Claims Register Report
Records Printed: 31

Allianz Aust. Advantage Ltd
Allianz / BCB

Strata Unit Underwriters / BCB
Strata Unit Underwriters / BCB

Page Number: 1 Claims Register Report Support 5.6 Testing Version 14 July 2021

AmountDate
ClaimedPaid

803.00 28/01/10
764.25 No Date
5,460.00 23/06/17

0.00 18/09/06
0.00 02/06/08
282.30 02/10/08
2,852.00 17/12/13

0.00 21/02/14
5,555.00 01/11/11
1,584.,65 01/02/11

540.50 03/08/01
2,595.00 18/12/03
258.00 26/03/04
100.00 20/10/04

Amount PaidRef Name

562.10
0.00
5,160.00

1,362.00
0.00
282.30
2,602.00

11,527.37
5,055.00
1,267.86

440.50
2,895.00
158.00
0.00

POOL PUMP
INTERNAL ROLLER DOOR LOT 2
GARAGE DOOR

DAMAGED FENCE

UNIT 4 - WATER DAMAGE

UNIT 7 - WATER DAMAGE

HAIL DAMAGE NOVEMBER 2013

STORM DAMAGE
WATER DAMAGE
MALICIOUS DAMAGE

13108 BOKEN WINDOW
LOT 6 INTERNAL WALL DAMAGE

Remarks

Car damaged internal roller do

DAMAGED FENCE

UNIT 4 - WATER DAMAGE

UNIT 7 - WATER DAMAGE

HAIL DAMAGE NOVEMBER 2013

STORM DAMAGE
WATER DAMAGE
MALICIOUS DAMAGE

FINALISED
FINALISED

GROUND DLOOD LIGHTS FOUND DAMAINALISED

HEDGE DAMAGE UNIT 3103

QOUTSTANDING

Insurance Claims Report + Remarks

1. Open the Reports/Utilities (Global) menu.

2. Click Group.

3. Use the Search to find 'claim’, then select the required report and click OK.

F Insurance Claim 14 July 2021
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4. Choose the radio button for your output method; Screen, Printer, File (.txt file, which can be opened in Excel

afterwards).

5. Click the Select Buildings button, then tag the required buildings (Ctrl + A for all), the click OK.

6. Change any of the Limits if required.

7. Click the Proceed button, then change the Sort Preference if needed before clicking OK.




Custom Query | Insurance Claims Report

1. Open the Reports/Utilities (Global) menu.
2. Click Group.

3. Use the Search to find 'cus’, then select the 'Custom Queries' report and click OK.

F Custom Queries 2021
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4. Click the Select Buildings button, then tag the required buildings (Ctrl + A for all), the click OK.
5. Click the Proceed button, and the Select Custom Queries list will appear.

6. Select the 'Insurance Claims Report' then click OK.

Custom Queries

Select Custom Query
Amears Workshest -

General Ledger Transactions

Insurance Claims Report

| oK r\| Cancel
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7. Inthe Insurance Claims Query window, the following settings can be selected:
o Claims Status: Limit the data to claims with a certain status.
o Incident Dates: Limit the data to incidents that occurred between two dates.
o Report Order: Changes the order of the displayed data to be either building name or number.

o Report in Excel: Will output the data to Excel.



o Summary: When ticked, the report will not display the data for each building on a separate page.
o Replace Remarks with Events: Replaces the data in the 'Remarks' field in the claim with the data in the

‘Repairer/Supplier' field in the claim's event.



