Legal Action Process
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@ The instructions in this article relate to Legal Action. The icon may be located on your
StrataMax Desktop or found using the StrataMax Search.

Legal Action

It is recommended to complete the Legal Action Setup prior to adding any lots.

Once an owner has been added to Legal Action, no further arrears notices will be issued. The system also warns
that this owner is in Legal Action or Payment Plan in the following places:

e Roll
e Owner Information
e Certificates

® Receipt Entry

02100005 Dead Pool *

This account is the subject of legal action!

Collection Agent: Stratamax Solicitors

Create Agent

Creating a collection agent is maintained via Applicant Maintenance and accessed via the Change Agent button.
This button manages each respective agency, including the internal Payment Plan types.

Add an Owner to Legal Action

When alot is in arrears, and the final arrears notice has been issued from the Arrears Notice, it can be added to
Legal Action if required. Interest will continue to be charged even if the lot has been added to Legal Action, so if
you want to stop charging interest on the lot, see Not Charge Interest for One Owner. This can be for an internal
payment plan agent or a collection agent (third party collection agent)
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1. Search for or select Legal Action.

2. Click the Change Agent button to select or change the Collection Agent.

3. Click the Change Letter button to select or change the Initiation Instructions letter (a merge letter, set up in

Merge Letters).

This does not need to included if not required.
Click the Add button.

Select the building and click OK.

Select the owner and click OK.
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Select Option: Email / Email and Print / Print / No Print or Email / Close.

Repeat this process for each owner, remembering to change the collection agent and instructional letter when

adding owners to different agencies/payment plans before selecting an owner.

8 Legal Action O >
Eile Options Help

Callection |5TH&T&MMSDLICITDHS | Change Agent |
Initiation Instructions |MRG2.LI:—I'

Change Letter

<

Accounts cumrently subject to legal action
Building Mumber Building Mame Ade Code Name
2019 LANA RESORT VI 02100002 THAILAND TULIP
19832 TRAIMING CERTIFICATES 02100002 MARY WATSON
1 STRATAMAX OMLINE HELP 02100013 SPICER CHLOE
1 STRATAMAX OMLINE HELP 02100005 DEAD POOL

1 of | & [+ Send Reparts by Email if Possible

Pt ledgerCard | | EdtRecal | */Notes | Add | Delete

Check that the correct agent and the correct instruction letter is also selected before you click Add. Click
Change Agent or Change Letter if you need to change these. These would have been set up as part of the

Legal Action Setup process.

Add Notes to an Owner in Legal Action

. Search for or select Legal Action.
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2. Select the owner account to add a note to.
3. Click on Notes and enter the note into Notepad.
4. Click OK.
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Remove an Owner from Legal Action / Adding to a

different Legal Action Agent.

When the debt has been paid or the action has ceased, delete the record from Legal Action. This should be

actively reviewed for each agent, including internal payment plan agents, as these lot accounts will not be

included in the arrears process if they are still set in this area.

The legal action record and notes can still be viewed by selecting File > View Archive.

1. Search for or select Legal Action.

2. Expand the window to full screen. Refer to the owner account with the relevant collection agent and click

Delete.

3. Select the owner account to delete, and click Delete.
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4. Click Yes to confirm the deletion of the account in legal action.

5. Make your selection from the Arrears Log Action to either:

o 'Change Arrears Log to 'Notice 1". This action will reset the arrears flag to type 1 and start the

process again.

or

o 'Leave Arrears Log in its present state'. This action will leave the arrears flag in its current state

(keeping in mind that this may be the end of the arrears schedule, so action with caution)

6. If no further action is required, click Close and Close.

7. If this lot account is to be added to a different collection agent, click Change Agent, select the Debt

Collection from the list, and click OK.

8. Click Add, select the building, and click OK.

9. From the list of owners, select the lot account and click OK. Select a delivery preference for initiation

instructions (if set). If no delivery preference is required, click No Print or Email (suggested for internal

payment plan type)




Add Multiple Owners into Legal Action

Add multiple owners based on the days overdue and amount overdue for Debt Collection. This process would
only be done for those owners who will be submitted to a debt collector and not to an internal collection agent.
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10.

11.

Search for or select Legal Action.
Select Collection Agent for the Debt Collector.
Select Options > Overdue Report.
Tag the required building/s and click OK.
Enter the required options for the report:
o Days Overdue: enter the days overdue e.g. 90 (this will only report owners to add to legal action that

are 90 days in arrears).

o

Include Already in Legal Action: 'N' for No

[e]

Include Electricity: have set to 'N' for No

o

Set Clear Flag: have set to 'N' for No

[e]

Minimum Arrears Amount: set a minimum arrears amount (i.e. $2,000.00)
o Include Already Issued Arrears: have set to 'Y’ for Yes
Click OK.
You will be asked to set the overdue days and the minimum arrears amount as the global default, click

either Yes or No.

. Select Sort Preference and click OK.

o StrataMax will now run through the buildings and once this has finished a list of owners will be
displayed.
Tag the owners that will now be added to the Debt Collector and click OK. No action will be taken for lots
not tagged.
A message will now display 'Tagged records will be sent to Debt Collector Name for legal action. OK?' Select
Yes, if correct. If this not correct, select Not.
Click on the appropriate option to Email / Email & Print / Print / No Print or Email.

o This function emails/prints the debt recovery letter and ledger card to the debt collector).

Arrears Manager

Arrears Manager is the same as the arrears manager in all areas. You may add notes from this menu, which are
linked to the owner’s notes. Refer to the Arrears Manager article for further information on how to use this
feature.

Update and Print Ledger Cards

This function updates account balances and if there has been any activity on the owners account, it will
automatically print the ledger cards.
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. Search for or select Legal Action.

Select Options and select Print Ledger Cards.

Select the required debt collector/s and click OK.

If Building List appears; tag required buildings and click OK.

If there are no changes to the owner’s balances then a message will appear No records found for printing.
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If there are changes to the owner’s balances then it will automatically print those ledger cards.

Update and Email Ledger Cards to Debt Collectors

This function updates account balances and if there has been any activity for any of these owners it will
automatically email the ledger cards to the Debt Collector.

1. Search for or select Legal Action.
Select Options and also Email/Print Ledger Cards.
Select the required Debt Collector/s and press OK.

If Building List appears; tag required buildings and click OK.
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Tag the buildings and click OK.
o If there are no changes to the owners balances then a message will appear 'No records found for
printing!
o If there are changes to the owner’s balances then it will automatically email those ledger cards to the

debt collector/s

Update Only

This function updates account balances only, it is recommended to print the Legal Action Report prior.
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. Search for or select Legal Action.
Select Options and also click Update Only.
When prompted '...Are you sure you want to Update Only?' Select Yes.

Tag the Debt Collector/s required and click OK.
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Tag the buildings and click OK.

o A message may show if there are no records to update.

Recall Days

The system allows you to set a default for recall days and to also set recall days for specific owners. The Recall
Date is the date that you want to use as a date to review the case or take further action. It is intended to be used
by the person who looks after Legal Action and would likely view the list of legal action cases on a regular basis.



The list can be sorted into Recall Date order for user selection. The date can be edited manually after a review.
The initial recall date is set using the date of entry into Legal Action plus the number of days set in Set Auto
Recall Days.

Set Auto Recall Days as default (Will be applied to all buildings and all
owners)

1. Search for or select Legal Action.
2. Select File and then also Set Auto Recall Days.

3. Enter no. of days as a default and click OK.

Set recall date for individual owners or manually

1. Select the owner and scroll across until you see Recall Date column and then click Edit Recall button and
enter the date and click OK.
2. Sort into Recall Date to review or send the report to Excel which will show you the Recall Dates (see

reporting below).

Reporting

Print a Legal Action Report

The legal action report provides a list of all owners currently in debt collection with the original arrears value.
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. Search for or select Legal Action.
Select Options > Legal Action Report.

Click on Sort Preference.
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Select the appropriate sort preferences and click OK.
1. To select an item, click on the Select button or double click in the Order column.

5. Select Account Managers — This selection allows you to print this report by account manager with the
option to print a New Page for Change to Account Manager by ticking the box.

6. Select Collection Agents — This selection allows you to print this report by collection agent with the option
to print a New Page for Change to Collection Agent by ticking the box.

7. Once your selections have been made, simply click Print Report.

8. Click OK to print report.

Agent Summary Report Only

This will print a separate summary report for each collection agent selected.



1. Search for or select Legal Action.

2. Select Options > Agent Summary Report Only.

3. Tagthe Collection Agent to report and click OK.
4. Tag all buildings and click OK.

Agent Summary Report Only to Excel

This will not print the summary report but open in Excel, the summary of which will have all collection agents
listed on the one summary.

1. Search for or select Legal Action.

2. Select Options > Agent Summary Report Only to Excel.
3. Tag the Collection Agent to report and click OK.

4. Tag all buildings and click OK.

Agent Summary Report with Statements

This will print the Summary Report with Ledger Card/Statements for the selected collection agents.
1. Search for or select Legal Action.
2. Select Options > Agent Summary Report with Statements.

3. Tagthe Collection Agent to report and click OK.
4. Tag all buildings and click OK.

View Archive

Archive is a record of all owners that have been added to Legal Action & subsequently deleted & includes notes.

1. Search for or select Legal Action.
2. Select File >View Archive.
3. To view the note that was added, highlight an owner and click Notes. These notes can be viewed from the

roll as well.

View Saved Log

1. Search for or select Legal Action.

2. Click File > View Saved Log.



