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The instructions in this article relate to Business Activity Statement. The icon may be located on

your StrataMax Desktop or found using the StrataMax Search.

Please note that the information contained within this help page is only
applicable to StrataMax version 5.6.112 or lower. Please refer to Business Activity
Statement NEW for later versions.

GST Conversion Account is an account used to record the GST amount from opening balances from a prior
manager. This amount should be reported to the ATO in the first period that the BAS is lodged, which will usually
also include amounts that have been transacted in StrataMax for the remaining portion of the same period. This
amount should have accompanying reports / documentation from the prior manager, so can be lodged correctly
with the ATO for Income / Expenses. Please refer to your accountant / administrator should you not be able to
determine how to resolve this opening balance amount, this is external to StrataMax transactions and GST
calculations. 

Once a BAS period has ended (month end rollover completed), the figures affecting the BAS cannot be changed.
Any changes that result from journals, accruals or other entries, made in a prior period are carried forward for
the next BAS reporting period. 

Income accounts are reported at G1 on the BAS and expense accounts are reported at G11.

Where Levies Billed Not Yet Due has been set to report on the Balance Sheet, account codes 0960001 and
0960002 will need to be added to ‘Accounts to include as income’ in the BAS configuration, (see below for
instructions). 

StrataMax only has the provision to report on an accrual accounting basis.

What is Goods and Services Tax (GST)?

http://smhelp.stratamax.com/help/stratamax-desktop
https://smhelp.stratamax.com/help/stratamax-desktop#stratamax-search
http://smhelp.stratamax.com/help/business-activity-statement-bas


GST is a broad-based tax of 10% on most supplies of goods and services consumed in Australia and was
introduced on 1 July 2000. There are certain items that do not attract GST and the setup of the Chart of
Accounts for particular income / expense items can be completed to ensure that GST is not transacted on these
specific accounts.

Saved Business Activity Statement Report
A BAS report will show the period covered by the last saved BAS or a BAS for a specified period. If a BAS is not
found for the specified period the report will show Not Found. The report also shows the Tax Instalment Rate. If
the Instalment rate field is empty then no rate was at the time the BAS was saved.

BAS Configuration
1. Search or select Business Activity Statement. 

2. Click Select a Past BAS if prompted. 

3. Click File then Configure.

Global Settings

Auto Create ATO Creditor Invoices for BAS
If ticked the ATO Creditor Invoice will automatically be created once you have saved the BAS. This setting will
save an entry for all trading funds in the selected building.  

This setting will correctly create entries to the correct GST Clearing Account for buildings that are using account
groups, however, if paying by BPay, ensure the CRN is recorded in the Business Activity Statement screen before
saving the BAS. Creditor Invoices may need to be checked / edited to ensure variable CRN (Customer Reference
Number) details are recorded if required (usually when multiple ABN's are used for each account group).

Print Directly to Printer



Prints the BAS to a printer rather than bringing the BAS to screen.

Print Details with BAS
Prints the BAS with Business Activity Statement Details report, which shows each account and amounts that are
used to make up the totals on the BAS report.

BAS Clearing Tolerance
Adding a small tolerance amount will determine if the BAS Adjustment screen appears. It will not appear if the
BAS balances correctly within the set tolerance. The setting is recommended to be $5.00 to allow for rounding
as BAS amounts paid / refunded from the ATO are in whole dollar amounts.

Accounts to include as income
Any account codes which should be calculated as Income Accounts. These are accounts that are in the number
range of the expense accounts that may need to be recorded as income instead. This will amend items that are
reporting as GST on Expenses and correctly report as GST on Income when required.

Delete Saved Adjustments for Current BAS before Calculate
Delete any saved adjustments for the current BAS before calculation. The setting is recommended to be
selected, allowing any adjustments to be re-calculated each time the BAS is produced.

Apply Adjustments
Apply any adjustments. The setting is recommended to be selected, allowing any adjustments to be re-
calculated each time the BAS is produced.

Individual Settings

Start Process
When you open you can select a BAS or will automatically open 'Current' or 'Past'.

View Log
Review the log for any errors or adjustments.

1. Click File > View Log.

2. Click Edit/Print Log File or View in Excel / View in Notepad.

3. Click Add Log File to History and then Close.

Instalment Tax Report
Shows in excel the instalment tax for the current year.

The ATO may require a building to make quarterly PAYG instalments, either at a set amount or at a % rate.
Normally the option to elect one or the other is provided on the September BAS, and the chosen option will apply
to all BAS returns for the Tax Year. This can be setup in BAS Info Editor to be automatically calculated and
posted in StrataMax and reported on the quarterly BAS. 

Where the Instalment Tax is set for Option 2, the rate provided by the ATO is entered into the GST Info form.



Bodies corporate do not usually have much income that is subject to income tax. Only Non-Mutual income (e.g.
Bank Interest) is assessable. By default all income and accounts are deemed mutual. So StrataMax has
provision for an account to be marked as Non-Mutual. Each time a financial report is run the total amount of
Non-Mutual income is calculated then the Instalment Tax Rate is applied to the total. 

Any amount not already taken into account in the Instalment Tax Account (Tax Code 08) is posted to that
account with a corresponding entry in the PAYG Clearing Account. 

For Instalment Tax Option 1, where a set amount is chosen, periodic auto journals are created for the entered
amount. Payment is made when the BAS is saved as described above.

BAS - Edit
1. Search or select Business Activity Statement. 

2. To enable entry of data into the current BAS click 'Cover Sheet' tab.

3. Right mouse click on the strata name and then click Yes (it maybe password protected).

4. Click each tab to make a change where required and click Save.

This is only recommended for use by an administrator as changing amounts on the BAS could have future
affects of not reconciling the correct amounts.

Checking and Saving the BAS
GST is calculated automatically on entries made through the system, if the building is set as GST Registered.
When GST is calculated, entries are created on the Business Activity Statement which is lodged quarterly /
monthly / half yearly or annually with the Australian Tax Office. This information should be checked to ensure
that it is correct before lodging.

1. Search or select Business Activity Statement menu, and the Select Option menu appears:

Select Current BAS for the quarter that is not yet complete or just completed and not yet saved.

Select Past BAS to open a prior saved BAS to review.

2. If the period is not yet complete, a message will advise that the BAS cannot be saved and if a preview is



required.

Select Yes to view the incomplete period or No to close.

3. If the below message appears, select Ok and confirm the BAS balances correctly.  Adjustments to Basbal

records should no longer be required and only be completed with assistance from Support Team.

4. If the BAS Adjustments page appears, check the values of the Clearing A/c against the BAS Amount in the

bottom right hand corner – these amounts should normally be very close in value.

The settings called BAS Clearing Tolerance in File > Configure, will determine if this particular screen

appears. I.e. it will not appear if the BAS has balanced correctly within the set tolerance.

5. Close the BAS Adjustments screen to open the BAS for further configuration – then review the adjustments

screen as part of the BAS Reconciliation steps below if the screen re-appears after updating the

configuration.

1. The BAS will now appear on the main screen for review.

The details of the Building, ABN, period and due date are displayed.

2. The Document ID number can be entered into the A1 field, which will print on reports. This number is



supplied by the ATO on the paperwork received for each period.

3. It is critical that the BPay CRN field is entered in order to pay the ATO via BPay. Without the CRN that

payment will fail, and further steps will be required to remedy.

4. The Business Activity Statement tab will show the summary from the details on the two calculation sheet

tabs to the right.

Calculation Sheet 1 details the GST, Input Taxed, and Tax Free amounts. The totals are displayed on

the BAS Summary screen

Calculation Sheet 2 details the amounts for Gross Wages, Tax on Wages, Income Tax Instalments,

and Fringe Benefits Tax.

5. Check that the GST clearing account balances in the system match those on the BAS. Click Options >

Clearing Account Balances.



6. The BAS related account codes will then appear, and the amount in the This Period Amount header should

match the amount in field 3 in the Business Activity Statement tab, labelled 2A minus 2B GST net amount.

7. If the amounts above don't match, then two reports can be produced and reviewed to determine where the

difference lies.

8. To produce the BAS Details Report:

Click Options > View BAS Details, and produce the report to screen or print it.

9. To produce the Clearing Account Balances:



Click Options > Clearing Account Balances, select the 'GST Clearing Account' line, then click the Show

Totals button.

In the next window, click the Print button to display the Report Setup screen and produce the report to

screen or print it.

10. Once you have confirmed that the BAS is correct, the BAS can be saved by clicking the Save button.

The Clearing Account Balances report only reports the GST figures, whilst the BAS Details report shows all
codes with any tax codes. Only match the GST codes (items with 00 in the Tax Code field).

If the amounts differ between each report, the account codes in question need to be investigated. The Clearing
Account Balances report is generally correct as it is reporting all GST created on a particular code for that BAS
period.

There may have been accounts sitting in the adjustments screen (this screen pops up before you can view your
BAS). These adjustments may need to be added or subtracted depending on the difference between the Clearing
Account Balances and the BAS Details Reports. For example:

Account Code 125

Amount on Clearing Account Balances Report = 1500.00

Amount on BAS Details Report = 1000.00

Amount showing on adjustments screen = 500.00 

In this example 500 would need to be added to the amount for account 125 in the BAS Adjustments screen. This
would create 2 entries in the BAS Details Report; 1000.00 and 500.00, totalling, 1500.00 which would then match
the amount showing on the Clearing Account Balances Report.

If the Year to Date amount is not the same as This Period Amount then ensure that there are no manual entries
made in the GST Clearing Account. Any entries in this account should be computer generated and if any journals
exist in that account, they will need to be reversed.

The Year to Date and This Period Amount balances usually differ by a small amount ($1 - $2) as it accounts
for the cents adjustments when saving previous BAS.

ATO Payments & Refunds
If a payment is due to the ATO, a creditor invoice will automatically be created and you will need to process the
payment via Payments, as per the usual Payment Process. For more info on payment options for the ATO,
see this article. If the CRN was not added before saving the BAS, you will need to edit the creditor invoice in
Creditor Invoices and add the CRN there, before saving it again and proceeding to Payments.

http://smhelp.stratamax.com/help/payment-process
http://smhelp.stratamax.com/help/ato-payments
https://smhelp.stratamax.com/help/creditor-invoices-commitments#edit-creditor-invoices


The ATO entries will only be created if the setting in File > Configure has been ticked: Auto Create ATO
Creditor Invoices for BAS, as mentioned in the BAS Configuration section above.

If a refund is due, StrataMax will automatically process the relevant credit note in the background if the
configuration setting Auto Create ATO Creditor Invoices for BAS was set. When the ATO deposits the refund into
the building's bank account, and the refund is visible in Bank Reconciliation, it will need to be allocated using the
'Allocate Creditor' option in the Bank Reconciliation to the ATO Creditor (most likely 08200003).

Business Activity Statement (Global)
The Business Activity Statement function allows you to Save, Save BAS, and Report or Report Only for multiple
buildings. The business activity statement function is used in conjunction with the ATO ECI Merge. See ATO ECI
Merge for further instructions and the overall regular process to follow.

1. Search or select Reports / Utilities Global.

2. Click Utilities' then Business Activity Statement.

3. Select one of the following options: 

Save BAS

Save BAS and Report

Report Only

Close

4. If you chose to print the 'Report Only' option, you will need to click on one of the following options:

https://smhelp.stratamax.com/help/business-activity-statement#bas-configuration
http://smhelp.stratamax.com/help/bankreconciliation


Current (Unsaved) Current Unsaved BAS

Last
This is the last BAS report and you will be asked if you want a Details report and do you want

GST Clearing account totals.

Specified Enter a BAS period date.

Preview
The Preview report will be an INDICATION of what to expect to see on your completed BAS.

Once the Month end has been done, it is NOT POSSIBLE to alter the BAS figures.

Last Saved Report

Reprint the last saved BAS or a BAS for a specified period. If a BAS is not found for the

specified period the report will show Not Found. The report also shows the Tax Instalment

Rate. If the Instalment rate field is empty then no rate was at the time the BAS was saved.

Current Unsaved

Report

Reprint a previously saved BAS or a BAS for a specified period. If a BAS is not found for the

specified period the report will show Not Found. The report also shows the Tax Instalment

Rate. If the Instalment rate field is empty then no rate was at the time the BAS was saved.

Close

5. Click Select Buildings.

6. Whether you are saving or reporting, tag the buildings to include in this BAS, click OK.

7. Click Proceed.

8. If you chose one of the options that produces a report, set the report output options (Click here for

instructions) as you prefer then click OK.

The Business Activity Statement function is normally used in conjunction with the ATO SBR Client.

Reprint a Previous BAS
1. Search or select Reports / Utilities Global. 

2. Click Utilities then Business Activity Statement.

3. Click Report Only

4. Click one of the following options: 

Last Saved Report

Reprint the last saved BAS or a BAS for a specified period. If a BAS is not found for the

specified period the report will show Not Found. The report also shows the Tax

Instalment Rate. If the Instalment rate field is empty then no rate was at the time the

BAS was saved. If you click this option skip to step 8.

Specified Saved

Report

Reprint a previously saved BAS or a BAS for a specified period. If a BAS is not found for

the specified period the report will show Not Found. The report also shows the Tax

Instalment Rate. If the Instalment rate field is empty then no rate was at the time the

BAS was saved.



5. Type in the finish date of the BAS period to print the statement for and click OK.

6. You will be asked: Do you want BAS details report as well? (as well as the BAS) - click on Yes or No.

7. Click Select Buildings.

8. Whether you are saving or reporting, tag the buildings to include in this BAS

9. If you chose one of the options that produces a report, set the report output options (Click here for

instructions) as you prefer then click OK.

10. Click Proceed.

Setting the first BAS Period (New Building)
After a new building has been set up, the Business Activity Statement area will require the last period date to be
entered. This will allow the GST to be appropriately calculated for the next reporting period and produce the
Business Activity Statement for the following reporting dates. Referring to the date on the handover financial
records will assist in setting the correct last BAS date.

1. Search or select Business Activity Statement.

2. Select Current BAS.

3. Enter the end date of the last BAS period (as per handover financial statements)

4. Click OK.


